Skip to content

作业

冗余:

image-20240506102733542.png

Switch>
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int
Switch(config)#vlan 10
Switch(config-vlan)#vlan 20
Switch(config-vlan)#ex
Switch(config)#int
Switch(config)#interface fa0/1
Switch(config-if)#sw
Switch(config-if)#switchport mode ac
Switch(config-if)#switchport mode access 
Switch(config-if)#sw
Switch(config-if)#switchport ac
Switch(config-if)#switchport access vlan 10
Switch(config-if)#ex
Switch(config)#int
Switch(config)#interface fa0/2
Switch(config-if)#sw
Switch(config-if)#switchport mdoe ac
Switch(config-if)#switchport mdoe ac
                              ^
% Invalid input detected at '^' marker.
	
Switch(config-if)#sw
Switch(config-if)#switchport mode ac
Switch(config-if)#switchport mode access 
Switch(config-if)#sw
Switch(config-if)#switchport ac
Switch(config-if)#switchport access vlan 20
Switch(config-if)#ex
Switch(config)#int
Switch(config)#interface fa0/3\
                             ^
% Invalid input detected at '^' marker.
	
Switch(config)#int
Switch(config)#interface fa0/3
Switch(config-if)#sw
Switch(config-if)#switchport mode tr
Switch(config-if)#switchport mode trunk 
Switch(config)#interface fa0/4
Switch(config-if)#sw
Switch(config-if)#switchport mode tr
Switch(config-if)#switchport mode trunk 
Switch(config-if)#ex
Switch(config)#
Switch(config)#sp
Switch(config)#spanning-tree mode ra
Switch(config)#spanning-tree mode rapid-pvst 
Switch(config)#do show spann
Switch(config)#do show spanning-tree

聚合:

  • image-20240506103025169.png
Switch>
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int
Switch(config)#interface fa0/1
Switch(config-if)#sw
Switch(config-if)#ex
Switch(config)#vlan 10
Switch(config-vlan)#vlan 20
Switch(config-vlan)#ex
Switch(config)#int
Switch(config)#interface fa0/1
Switch(config-if)#sw
Switch(config-if)#switchport mdoe ac
Switch(config-if)#switchport mode ac
Switch(config-if)#switchport mode access 
Switch(config-if)#sw
Switch(config-if)#switchport a
Switch(config-if)#switchport access vlan 10
Switch(config-if)#ex
Switch(config)#int
Switch(config)#interface fa0/2
Switch(config-if)#sw
Switch(config-if)#switchport mdoe ac
Switch(config-if)#switchport mode ac
Switch(config-if)#switchport mode access 
Switch(config-if)#sw
Switch(config-if)#switchport ac
Switch(config-if)#switchport access vlan 20
Switch(config-if)#ex
Switch(config)#sw
Switch(config)#int
Switch(config)#interface range fa0/3-5
Switch(config-if-range)#swq
Switch(config-if-range)#sw
Switch(config-if-range)#switchport mode tr
Switch(config-if-range)#switchport mode trunk 



Switch(config-if-range)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to up

Switch(config-if-range)#chan
Switch(config-if-range)#chanel
Switch(config-if-range)#chanel
Switch(config-if-range)#chanel-gro
Switch(config-if-range)#chan
Switch(config-if-range)#chann
Switch(config-if-range)#channel-gro
Switch(config-if-range)#channel-group 1mode on
                                      ^
% Invalid input detected at '^' marker.
	
Switch(config-if-range)#channel-group mode on
                                      ^
% Invalid input detected at '^' marker.
	
Switch(config-if-range)#channe
Switch(config-if-range)#channel-g
Switch(config-if-range)#channel-group ?
  <1-6>  Channel group number
Switch(config-if-range)#channel-group 1?
<1-6>  
Switch(config-if-range)#channel-group 1 mode ?
  active     Enable LACP unconditionally
  auto       Enable PAgP only if a PAgP device is detected
  desirable  Enable PAgP unconditionally
  on         Enable Etherchannel only
  passive    Enable LACP only if a LACP device is detected
Switch(config-if-range)#channel-group 1 mode on
Switch(config-if-range)#
Creating a port-channel interface Port-channel 1

%LINK-5-CHANGED: Interface Port-channel 1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to up

Switch(config-if-range)#ex
Switch(config)#
Switch(config)#port-chann
Switch(config)#port-channel loa
Switch(config)#port-channel load-balance ds
Switch(config)#port-channel load-balance dst
Switch(config)#port-channel load-balance dst-i
Switch(config)#port-channel load-balance dst-ip